cancel
Showing results for 
Search instead for 
Did you mean: 
NetApro20
New Contributor

Disable local recording

Our subscription to GotoMeeting Business should allow unlimited cloud recordings.
In several meetings, recording is automatically activated locally. How can we force cloud recordings?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
GlennD
GoTo Manager

Hi @jstephan, welcome to the community.

 

In the new GoTo App you can switch between Cloud and Local recording by clicking on your profile in the top right and then clicking on Settings in the drop-down menu. 

 

GlennD_0-1658187586598.png

 

Account Admins have the ability to set a user's account to Cloud or Local recording by:

  • Signing in to the Admin Center
  • Selecting Manage Users
  • Selecting the User
  • Selecting Edit to the right of Settings
  • Selecting the current recording method under Features

 

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

12 REPLIES 12
AshC
GoTo Moderator

Hi @NetApro20 ,

The only way to disable local recording would be to restrict access to a local HD by hosting through a mobile app.  Currently we have the ability to disable Cloud, but not Local recording. 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
NetApro20
New Contributor

Thank you for your answer,
in my case, it would be enough to be sure that the preference is always the cloud. Even if you set the setting on the cloud, many recordings start exclusively locally.
Am I missing something?

Thanks.

AshC
GoTo Moderator

If you had the feature enabled for the account, Organizers can still disable the Cloud Recording option themselves. 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
NetApro20
New Contributor

I don't need to disable cloud recording, but on the contrary I want to make sure that recording takes place exclusively in the cloud. Unfortunately in many cases local recording is automatically activated.

jstephan
New Contributor

I need a solution to this as well. I am using the new GoTo app.

GlennD
GoTo Manager

Hi @jstephan, welcome to the community.

 

In the new GoTo App you can switch between Cloud and Local recording by clicking on your profile in the top right and then clicking on Settings in the drop-down menu. 

 

GlennD_0-1658187586598.png

 

Account Admins have the ability to set a user's account to Cloud or Local recording by:

  • Signing in to the Admin Center
  • Selecting Manage Users
  • Selecting the User
  • Selecting Edit to the right of Settings
  • Selecting the current recording method under Features

 

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
jstephan
New Contributor

Thank you for the reply, Glenn. I checked my settings, and they were as you described. Nevertheless, my calls are still being saved locally. 

GlennD
GoTo Manager

Hi @jstephan 

 

In that case, I think it would be best if you call our toll-free support and demo this to one of our representatives so they can document it and open a ticket. I've tested with my own GoToMeeting accounts switching back and forth between local and cloud recording and it always saves to the option I have selected in the Settings.

 

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
jstephan
New Contributor

Pardon my ignorance, but I have been to that page several times and was never able to actually locate a contact number or email. Could you please provide that?