cancel
Showing results for 
Search instead for 
Did you mean: 
TimeIsGettingOn
New Contributor

How to stop GoToMeeting Running in the background? (Windows 10)

I have specified in the GoToMeeting application Start Up setting to be "Manually" and I have also disabled Automatic Updates (unchecked "Automatically install updates (recommended)".

 

Yet when I start my computer and log in to Windows 10, view Task Manager and the Processes  tab, it shows "GoToMeeting (32 bit)" is a running Process and consuming Memory. There is nothing shown in the Start-up list of Task Manager.

 

I also get the occasisional prompt from my Firewall showing that GoToMeeting /LogMeIn is trying to connect to the internet. This is dispite not using the programme at the time.

 

How can I disable GoToMeeting from running? I only want to load GoToMeeting when I intend to use it, rather than have it run all of the time.

 

I am running version 10.17.0 Build 19796.

5 REPLIES 5
AshC
LogMeIn Contributor

Re: How to stop GoToMeeting Running in the background? (Windows 10)

@TimeIsGettingOn  Have you double checked hiding icons in your system tray / active applications bar, to see if GoToMeeting is available there after you reboot?  

 

Are you logged into the app as an Organizer, or do you only attend meetings hosted by others? 

TimeIsGettingOn
New Contributor

Re: How to stop GoToMeeting Running in the background? (Windows 10)

Hi there @AshC ,

thank you for coming back to me with some queries.

 

I can confirm that there are no icons in the system tray nor application bar. If I want them to appear (e.g. to access settings) I have to go all the way into my directory structure, C:\Users\{user name}\AppData\Local\GoToMeeting\19796 and run some of the .exe files in there.

 

I only attend meetings that are hosted by others. I think I have never hosted my own meeting on this platform.

TimeIsGettingOn
New Contributor

Re: How to stop GoToMeeting Running in the background? (Windows 10)

Hi @AshC ,

It occured to me that I was possibly going about this the hard way...

 

As I don't have any meetings scheduled in the immediate period, I have uninstall GoToMeeting, turned off the machine and then turned it back on again (cold reboot), reinstalled (with the latest version - same as was already installed) and then performed another cold reboot.

 

Having done this I can now see GoToMeeting listed in the "Start-up" list within Task Manager. So this time round I have been able to set the Start-up action as 'Disabled'. Another cold reboot and it seems to have worked (GoToMeeting is not showing in the "Processes" list within Task Manager).

 

So perhaps the issues was originally caused during the installation of an earlier version (which I subsequently upgraded over time), or just a typical Windows issue; eitherway I seem to have rectified it.

 

Thank you for your attention nonetheless.

TimeIsGettingOn
New Contributor

Re: How to stop GoToMeeting Running in the background? (Windows 10)

Unfortunately this issues seems have to come back again! 😒

 

I noticed it as my Firewall suddenly notified me of a background request by GoToMeeting

[C:\Program Files (x86)\GoToMeeting\19796\g2mupdate.exe] to communiate with remote site [builds.cdn.getgo.com 13.35.15.30, TCP 443 (HTTPs).

 

I therefore have taken a look at Task Manager and can see that " GoToMeeting (32 bit) " [C:\Program Files (x86)\GoToMeeting\19796\g2mupdate.exe] is listed as a running process.

 

I can also see under the Start-Up tab that GoToMeeting [C:\Program Files (x86)\GoToMeeting\19796\G2MInstaller.exe] Status is set to Disabled.

 

There are no GoTo Meeting icons on the TaskBar nor in the System Tray.

 

Since I set the settings within GoTo Meeting to NOT check for updates automatically I do not understand why this process keeps running and keeps trying to check for updates in the background?!

I would also like to highlight that I have not opened nor used GoToMeeting in anyway since my last post on the 11 August 2021 (2 days ago), so it seems all the more odd that it has reverted it's behaviour.

 

I can also confirm that I have no GoToMeeting extensions in my browser.

 

AshC
LogMeIn Contributor

Re: How to stop GoToMeeting Running in the background? (Windows 10)

@TimeIsGettingOn  That definitely should not be happening when GoTo is disabled (and you haven't launched into session yourself).  I'll see if I can find more answers as to the behavior there.