cancel
Showing results for 
Search instead for 
Did you mean: 
DaveInNH
New Contributor

USB audio interface drops halfway through a meeting

This problem somewhat "new" to us, but has been seen for several months.  Tracking down the root cause has been frustrating.

 

We are using a Focusrite Scarlett 2i2 USB audio interface to connect our meeting room's sound system into one laptop in a multi-person GoToMeeting session.  All other in-room laptops have audio muted, to eliminate feedback.  There are probably around two dozen participants in the session, most of them remote.  This configuration works great, until it doesn't work at all.

 

The problem occurs after an extended period of time.  It could be after an hour, or it could be longer.  What happens is that the application, running on a Windows 10 laptop, loses the "connection" to the external USB device.  The external interface appears to be working normally, based on status and activity LEDs.  When we exit and rejoin the meeting, we notice that the audio source has changed back to the laptop's default microphone and speaker.  Normally, GTM remembers the most recently selected device.  Manually setting the source to the USB device restores the connection.  The only indication we get that the problem has occurred is when a remote participant complains in the chat window that there is no sound.  Perhaps we need to constantly monitor the settings side-bar, to see if the audio source changes spontaneously.  However, we're usually monitoring the chat side-bar looking for questions or requests to speak.  We're using manual "floor moderation".

 

We've disabled all of the Windows power management features for USB that we could find.  The laptop screen doesn't go into inactivity blanking.  We've configured the laptop to disable all power saving policies while running on the AC adapter.

 

We have installed the most recent device driver for the USB interface from the manufacturer's web site.

 

At this point, we're looking for: (1) troubleshooting suggestions, and (2) advice from others who have seen similar problems.  Thanks, in advance!

Tags (1)
1 REPLY 1
AshC
LogMeIn Contributor

Re: USB audio interface drops halfway through a meeting

Hi @DaveInNH

Your problem does sound unique.  Once the connection is made, it should not suddenly drop while in session.  

 

Are you able to call into Support from a computer where this recently occurred?  We will need to gather GoTo log files, and also local event logs from the PC itself, in order to examine any correlations.