cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

When launching tests, some registrants aren't able to see or take the tests

When we launch tests during a live training in GoToTraining, some of the participants do not see the tests, so they can't take them. Does anyone know why this may be happening? Thank you!

4 REPLIES 4
LogMeIn Contributor

Re: When launching tests, some registrants aren't able to see or take the tests

Hi @hrkoren ,

Do you know anything that the affected Attendees might have in common, like their operating systems, web browsers, or admin rights on their devices?

 

Have these same attendees been able to see and take the tests previously?

New Contributor

Re: When launching tests, some registrants aren't able to see or take the tests

Seems like Chrome is the common browser. However, these users have been able to view and take the tests previously, so not sure what has changed. It's typically a handful of attendees each sessions that cannot see the tests. I did tell them to make sure they run any updates on the OS and browser.

LogMeIn Contributor

Re: When launching tests, some registrants aren't able to see or take the tests

Yes, that is sound advice to ensure full functionality.  It's also important to ensure they have javascript enabled in Chrome if that's their browser of choice.

Active Contributor

Re: When launching tests, some registrants aren't able to see or take the tests

the same thing happened to us the week of 10/28 for random users  we have not had training in those rooms since.  I am unsure of computer updates, but will check on that next time it happens.