cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Contributor

Polls not showing on recorded video

During the session there was no issue while launching poll questions.

In the video recording of the webinar (saved in GoTo Library) not even one of the 20 polls launched is visible.

 

Why?

 

Thanks,

Sonia

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
LogMeIn Contributor

Re: Polls not showing on recorded video

Hi @SoniaDW

If there was no issue during the live broadcast, and you can see the Polling results on the webinar report, then it sounds like there may have been an issue with the cloud recording conversion.  In this case please contact Customer Care directly in order to file a case for Engineering.  In some cases we can still locate the original / lost files in order to re-convert the recording again. 

 

https://support.goto.com/webinar/help/how-do-i-contact-gotowebinar-customer-support-g2w090151 

View solution in original post

2 REPLIES 2
Highlighted
LogMeIn Contributor

Re: Polls not showing on recorded video

Hi @SoniaDW

If there was no issue during the live broadcast, and you can see the Polling results on the webinar report, then it sounds like there may have been an issue with the cloud recording conversion.  In this case please contact Customer Care directly in order to file a case for Engineering.  In some cases we can still locate the original / lost files in order to re-convert the recording again. 

 

https://support.goto.com/webinar/help/how-do-i-contact-gotowebinar-customer-support-g2w090151 

View solution in original post

Highlighted
Active Contributor

Re: Polls not showing on recorded video

Thanks for your reply!