cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
To help support our community and customers during the outbreak of Coronavirus (COVID-19), LogMeIn is providing free Emergency Remote Work Kits for Health Care Providers, Educational Institutions, Municipalities, Non-Profit organizations, and current LogMeIn customers. For more information please visit https://www.gotomeeting.com/work-remote
Highlighted
Active Contributor

ClearType Text Disabled? - Blocky/Unclear Text

Question

It seems like LogMeIn somehow disables ClearType text in the Windows host.  Is there a way to get it to stop doing that?

 

Background and Testing:

I have always noticed that text viewed through a LogMeIn remote session have seemed less clear/smooth than directly viewing the host's physical monitor.  Historically I chalked this up to compression.  Now that we have all of our users working remotely, I have been getting complaints. 

 

Through a bunch of testing, I found that most things are pretty clear when the network connection is good, the color quality is set to HD, and the host and remote computer resolutions are matched.  An array of single-pixel-wide lines come through clearly without noticeable distortion.  But portions of characters that may be less than a full pixel in size comes through as blocky and/or lacking clarity.

 

I tried all variations of settings that are available (network, color, resolution), and nothing improved this issue.  I tried with the display accelerator enabled and disabled, but it didn't change.  I could not find that LogMeIn offers an option like "font smoothing" or similar like some other products do.

 

I somewhat randomly checked the Windows ClearType Text settings on the host computer, and found that ClearType was disabled.  But it is enabled by default, and I know for sure that I did not disable it.  So it seems that LogMeIn automatically disabled it.  Is there a setting/method that will cause this to stop?

3 REPLIES 3
Highlighted
Active Contributor

Re: ClearType Text Disabled? - Blocky/Unclear Text

Additional data in case it is helpful:  enabling ClearType Text on the host computer does not persist.  Even if I maintain the active LMI session and only log out of the Windows user account and log back in, ClearType Text is disabled again.  I have not found any method or combination of settings that can correct this.

 

So I'm still needing a way for it to be that the ClearType Text setting won't be overwritten and disabled as a result of using LMI.

Highlighted
New Contributor

Re: ClearType Text Disabled? - Blocky/Unclear Text

I experienced the same problem as you. 

 

Today, I suddenly realised that ClearType Text is linked with the Performance Preferences of Logmein. The setting "Disable wallpaper and user interface effects on host computer" is on by default. If you use Logmein Central, you can switch this setting globally by turning off "Automatically disable wallpaper" under the Remote Control category

 

If you untick this preference, ClearType Text works and is not "disabled" each time you login. But, of course, the remote experience is a bit slower, with wallpaper and window transition effects.

 

There does not seem a way to have ClearType Text to be ON on it own. Maybe, that is a feature request for Logmein developers.

 

 

 

Highlighted
New Contributor

Re: ClearType Text Disabled? - Blocky/Unclear Text


@Anon3141 wrote:

I experienced the same problem as you. 

 

Today, I suddenly realised that ClearType Text is linked with the Performance Preferences of Logmein. The setting "Disable wallpaper and user interface effects on host computer" is on by default. If you use Logmein Central, you can switch this setting globally by turning off "Automatically disable wallpaper" under the Remote Control category

 

If you untick this preference, ClearType Text works and is not "disabled" each time you login. But, of course, the remote experience is a bit slower, with wallpaper and window transition effects.

 

There does not seem a way to have ClearType Text to be ON on it own. Maybe, that is a feature request for Logmein developers.

 

 

 


This is a bug in my opinion. ClearType should be toggled back on after a session ends