cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

access drops seconds after connection error during copying settings from HKCU to HKLM

we have hundreds of LogMeIn PCs to access. We have 2 or 3 that we are unable to connect with. IT will popup the remote screen but then disconnect shortly or upon first click on the remote screen.  I found this error in the logs --error during copying settings from HKCU to HKLM.   We have removed and reinstalled multiple times but results are always the same.  I know that 2 of the systems are Lenovo's running Win7 embedded. Most all systems we access are running thsi exact same setup with no issues.

1 ACCEPTED SOLUTION

Accepted Solutions
Active Contributor

Re: access drops seconds after connection error during copying settings from HKCU to HKLM

RPC was not running - started that through the Computer mgmt portion of logmein and set to Automatic

then in the CMD prompt 

netsh winsock reset

restarted the computer and then I was able to get in

4 REPLIES 4
Active Contributor

Re: access drops seconds after connection error during copying settings from HKCU to HKLM

This is happening to ours too and is random. We have over 500 computers....

LogMeIn Contributor

Re: access drops seconds after connection error during copying settings from HKCU to HKLM

@kpicciotti  @awilmesradsourc  I apologize for the difficulties you've been encountering lately.

 

The message error during copying settings is not an end-all-be-all, but could lead us in the right direction of the cause.  If you can check the C:\ProgramData\LogMeIn\Dumps folder, and the Windows Event Viewer, these would have more valuable information within...

Active Contributor

Re: access drops seconds after connection error during copying settings from HKCU to HKLM

RPC was not running - started that through the Computer mgmt portion of logmein and set to Automatic

then in the CMD prompt 

netsh winsock reset

restarted the computer and then I was able to get in

Active Contributor

Re: access drops seconds after connection error during copying settings from HKCU to HKLM

I wonder if a windows 10 update is setting the RPC to off? or the fact of that debacle of the Verizon switching their traffic had anything to do with the winsock?