cancel
Showing results for 
Search instead for 
Did you mean: 
StephanGruen
New Contributor

Re: Hamachi doesnt installing

Please check in the TaskManager, if the task "msiexec.exe" runs > 90%.

If yes abort it. You have to do it 3 x times. Installation will continue.

 

In some cases you may need to re-install Hamachi from scratch to re-establish the connection attempt. 

StephanGruen
New Contributor

Re: Hamachi doesnt installing

I mean while the installation is running!

BlackCreeperCZ
New Contributor

Re: Hamachi doesnt installing

THANK YOU SOO MUCH. Now work every msi files 😄

Tags (1)
Uchihaespada
New Contributor

Re: Windows 10 Hamachi Problem

I had this same problem and it turned out to be that the network adapter for hamachi is not there in the Device manager, i'm looking for a fix myself and looked all over the internet, tried them out but didn't fix it.

 

Uchihaespada
New Contributor

Re: Windows 10 Hamachi Problem

I had this same problem and it turned out to be that the network adapter for hamachi is not there in the Device manager, i'm looking for a fix myself and looked all over the internet, tried them out but didn't fix it. Try to reinstall hamachi

 

Serinfal
New Contributor

Re: Windows 10 Hamachi Problem

I have the same problem. I tried adding mannually the adapter, but it is not working. the name of the adapter is different than before

 

Juanan76
New Contributor

Re: Windows 10 Hamachi Problem

Most common issues can be solved here: https://support.logmeininc.com/hamachi/help/troubleshooting-failed-hamachi-client-setup-hamachi-c-ha... 

 

Otherwise, I found this manual route to work for me: 

  1.  If hamachi doesn't start (it opens the diagnostic tool) and it says service is not started, go to Services>LogMeIn Hamachi Tunneling Service>Start . Open the UI again and it should work as normal.
  2.  If yellow triangles are appearing next to your clients (as the problem I had) make sure that:
       - You have the Hamachi network adapter in your adapters list. Go to Device Manager>Network Adapters and if you can't see the Hamachi adapter, you need to install it. Actions>Add (heredated??) hardware. Click next until you see a list. Find the hamachi controller. It should appear now in the adapters list.
       - If yellow triangles are still appearing, rename Hamachi connection if it isn't called "Hamachi" (mine was named "Ethernet 2"). Restart service as you have done in step 1.
       - If those evil triangles are still there, right click the network tray icon and choose the second option (i don't have any idea how in English is named). Choose the Hamachi connection and click Properties. Untick the DDoS option or anything like that and click accept. Restart the service again and the yellow triangles should dissapear now.

 

** In a worst case scenario, where Hamachi connection isn't listed at all, then a full re-install may be needed. 

Hope this helps,
Juan Antonio

View solution in original post

Serinfal
New Contributor

Re: Windows 10 Hamachi Problem

Pues muchas gracias, Juan Antonio. Resulta que yo también soy español.... y aqui los dos chapurreando en inglés... 😎

 

 

un abrazo

 

Iván

DVZs
LogMeIn Contributor

Re: Windows 10 Hamachi Problem

Hi,

 

Hamachi 2.2.0.383 has just been released yesterday.

This version is designed to fix issues coming from upgrading to Windows 10.

Please update your Hamachi and let us know if you still experience problems.

 

Regards.





Zsolt is a member of the LogMeIn Community Care Team.
Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a star with the Kudos button.
Need more help? Search the knowledge base or contact Customer Care.

Koovu
Active Contributor

Re: Windows 10 Hamachi Problem

i'm having similar issues. I upgraded to Windows 10 last night, and have not been able to get Hamachi working. 

 

The Hamachi program installs fine with no errors. The Network Adapter shows up, with the correct name 'Hamachi'. Clients on Hamachi do not have yellow triangles beside them, however I cannot ping or connect to any of the clients, whereas I could yesterday from the same machine when it was on Windows 7.

 

I've just tried downloading a new client (as mentioned above a new version was released), this hasn't fixed the issue. 

I've tried restarting the LogMeIn service, rebooting, re-installing hamachi, disabling windows firewall, restarting router etc, none of this has worked. 

 

When I click diagnose within hamachi, I get the following error:

 

Hamachi self-diagnostic result file
Date2015 - 08/04 18:05:29.294

Tunnel: OK

Local results:
Adapter configuration: OK
Traffic test: OK
Peer results: [155-347-880]
Adapter configuration: OK
Traffic test: Inbound traffic blocked, check firewall settings

 

Another PC on my network, running Windows 7, has no issues connecting and pinging the same hamachi clients.

 

Can anyone on Windows 10 confirm if they are able to ping/connect to other hamachi clients?