cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

"LogMeIn Hamachi Tunneling Engine" won't start.

I have Windows 7. In the "Services" thingy my "LogMeIn Hamachi Tunneling Engine" has a blank space at status and when I try to start it, I always get the error: "Error 1068: The dependency service or group failed to start.". Everything is up to date and I also have LogMeIn Free installed and running. If it helps: "LMIGuardianSvc", "LogMeIn" and "LogMeIn Maintenance Service" are all Started. What should I do?

1 ACCEPTED SOLUTION

Accepted Solutions
New Contributor

Re: "LogMeIn Hamachi Tunneling Engine" won't start.

Event viewer showed the serviced failed to start because Windows Management Instrument service was unavailable.  I opened service manager and that service was disabled.  I started the WMI service and then the LogMeIn services successfully.

10 REPLIES
New Contributor

Re: "LogMeIn Hamachi Tunneling Engine" won't start.

I have the same issues with some of my users as well. The only way I have gotten around it is to reinstall Hamachi. Wish there was a fix for this that way I wouldn't have to reconfigure the clients each time. Very frusterating this is.

New Contributor

Re: "LogMeIn Hamachi Tunneling Engine" won't start.

same issue is Spreading at our company and some random Computers, no fresh install is possible anymore, the Service won't Start at all

New Contributor

Re: "LogMeIn Hamachi Tunneling Engine" won't start.

Event viewer showed the serviced failed to start because Windows Management Instrument service was unavailable.  I opened service manager and that service was disabled.  I started the WMI service and then the LogMeIn services successfully.

New Contributor

Re: "LogMeIn Hamachi Tunneling Engine" won't start.

Interesting. On my pc Windows Management Instrument service seems not to be Started and it won't start. It says "Error 126: The specified module could not be found.". I'll google it...

New Contributor

Re: "LogMeIn Hamachi Tunneling Engine" won't start.

Same here.

I tried on Windows 7 , Windows 8 and Windows 8.1 : always the same result : the service refuse .

Error 7000,7009 and 7030 in the service control manager.

 

The only solution is to use an old version of hamachi, Logmein please test your last release : it doesn't works at all !!! (the auto update is a disaster with this last version !!!)

Retired LogMeIn Contributor

Re: "LogMeIn Hamachi Tunneling Engine" won't start.

Please try with the latest version, 2.2.0.100.

 

If you are still ancountering problems, please submit a support ticket.

Sean Keough
Product Specialist, LogMeIn Support
New Contributor

Re: "LogMeIn Hamachi Tunneling Engine" won't start.

I have had this issue in the past and the only way I was able to fix it was this:

1. uninstall Hamachi and check the "remove user settings" checkbox

2. open the registry editor and search for "Hamachi" and remove all Hamachi related registry entries (you may have to search the full tree more than once to get all of it)

3. reinstall Hamachi

 

I have had to do this on several ocassion especially on Windows 8 systems and it has fixed my issue everytime.

 

I hope this helps

New Contributor

Re: "LogMeIn Hamachi Tunneling Engine" won't start.

Thank you so much PeachBasket you're a lifesaver
New Contributor

Solved: Re: "LogMeIn Hamachi Tunneling Engine" won't start.

I created a batch file that manually starts the Hamachi Service.  (super simple)

 

From an elevated command prompt type:

 

   copy con h.bat

   net start hamachi2Svc

  

To save:   tap the F6 key then enter

 

 

That file is saved in c:\windows\system32

 

Copy that to your desktop (or wherever) and your Good to Go