cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

LogMeIn reboots Windows 10 PC when Color Quality Set to HD on Client

Loging in using LMI using the standard client causes the remote PC to reboot/crash. I have narrowed the issue down to connecting from the LMI client on a PC to the remote PC with the HD color quality setting set (if I back it down, the problem does not happen to either of the other two options). The PC that crashes is running an NVIDIA GeForce GTX 1050 Ti video card and the latest drivers have been installed.

 

If I login using the LMI client from my iPad, there is no issue. Only when logging in from a PC and having the default settings enabled for HD color.

 

This is the only thing that appears to cause the remote computer to reboot. There is no overclocking on the computer. 

 

Any suggestions?

 

Motherboard is an ASUS X299-A with 128 GB of RAM.

3 REPLIES
LogMeIn Contributor

Re: LogMeIn reboots Windows 10 PC when Color Quality Set to HD on Client

@TBartlett  I apologize for all the difficulties.  Could you please confirm what LMI version is running on the problem Windows 10 machine?

New Contributor

Re: LogMeIn reboots Windows 10 PC when Color Quality Set to HD on Client

LogMeIn host software version: 4.1.0.11660 (Sep 14 2018 05:40)

 

Windows Version: 1803 (OS Build 17134.345)

 

Video Card: NVIDEA GeForce GTX 1050 Ti

LogMeIn Contributor

Re: LogMeIn reboots Windows 10 PC when Color Quality Set to HD on Client

@TBartlett  OK, we don't have anything documented that would fit your scenario.  Have you checked with the Win10 PC manufacturer website to confirm the product ID and update any available drivers?  Or, was there recently an update made to that machine that may have changed the LMI behavior?