cancel
Showing results for 
Search instead for 
Did you mean: 
CraigLEBC
New Contributor

Session disconnects as soon as I click Start Session

Logmein Technician Console used to work fine, until it recently updated.

Now every time I click Start Session, the session disconnects.
This happens whether I connect to a PC or mobile phone.

I've tried uninstalling / reinstalling / rebooting, but the issues perisists.

Any one know of a fix?

 

----------------

16:13 Connecting to: control.rsc-app14-06.logmeinrescue.com (173.199.31.40:443)
16:13 The connection to the customer was lost. This session will reconnect if and when the customer reestablishes a network connection.
16:13 Disconnected (Applet)

 

5 REPLIES 5
AshC
GoTo Moderator

Hi Craig,

Can you state which operating system and Rescue app version you're working with there?

Do you see the same behavior through alternate networks?


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
CraigLEBC
New Contributor

Thanks for the reply. I really needed to sort it, so I did a clean sweep on my computer.

 

- Uninstalled the Technician Console

- Deleted all Logmein entries in the windows registry

- Deleted all Logmein folders on the C drive

- Deleted all Logmein data in my windows user profile > app data folders

- Rebooted and reinstalled the Technician Console

 

And it's working today now.

 

Kind Regards,

 

Craig

AshC
GoTo Moderator

Thanks for confirming everything, Craig.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
TaherD
New Contributor

Hi, I am facing this issue at the moment. 

When the client connects via the support.me site we are able to have a successful remote session.

However when windows clients connect via the calling card, the session disconnects as soon as i click on start Session.

I suspect this is due to the 2 sessions using differents IP / Domains when connecting to the console. Could you please provide the IP addresses / domains used on the logmein rescue side when using the calling card.

 

we may need to add them to our white list.

 

AshC
GoTo Moderator

Hi @TaherD 

I'm sorry I can't say which IPs will be used for client connections, but the IP range for Rescue (along with other GoTo products) can be found here: https://support.logmeinrescue.com/rescue/help/allowlisting-and-rescue 

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!