cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Session disconnects as soon as I click Start Session

Logmein Technician Console used to work fine, until it recently updated.

Now every time I click Start Session, the session disconnects.
This happens whether I connect to a PC or mobile phone.

I've tried uninstalling / reinstalling / rebooting, but the issues perisists.

Any one know of a fix?

 

----------------

16:13 Connecting to: control.rsc-app14-06.logmeinrescue.com (173.199.31.40:443)
16:13 The connection to the customer was lost. This session will reconnect if and when the customer reestablishes a network connection.
16:13 Disconnected (Applet)

 

3 REPLIES 3
Highlighted
LogMeIn Contributor

Re: Session disconnects as soon as I click Start Session

Hi Craig,

Can you state which operating system and Rescue app version you're working with there?

Do you see the same behavior through alternate networks?

Highlighted
New Contributor

Re: Session disconnects as soon as I click Start Session

Thanks for the reply. I really needed to sort it, so I did a clean sweep on my computer.

 

- Uninstalled the Technician Console

- Deleted all Logmein entries in the windows registry

- Deleted all Logmein folders on the C drive

- Deleted all Logmein data in my windows user profile > app data folders

- Rebooted and reinstalled the Technician Console

 

And it's working today now.

 

Kind Regards,

 

Craig

Highlighted
LogMeIn Contributor

Re: Session disconnects as soon as I click Start Session

Thanks for confirming everything, Craig.