cancel
Showing results for 
Search instead for 
Did you mean: 
Khaos_Storm
Active Contributor

Cannot Connect to Host -1st attempt drops -2nd attempt says already connected

I am having an issue with LogMeIn, that seems to be hitting more and more of my machines.

I have 87 computers at 5 sites.

All 87 have been working through LogMeIn, and then last week we had one computer go into this new funky mode, and failed to work.   I swapped out that PC, and the PC I swapped it with then had the same problem.

I have a 3rd machine at another site, that also just started doing it.

(The other 84 machines are still working just fine, including all the machines at the same sites as the non-working ones)

 

The problem is this:

When the first attempt to connect is made, it hangs after authenticating, and the drops.  The error message says the connection was lost.

The second attempt to connect hangs in the same place, but then comes back saying that the host is already in a session (with the last IP/user that attempted to connect the first time)

 

I have attempted to use the reboot options to restart the logmein service, but that doesn't seem to work.

I can use that same menu to push a reboot, and that will work successfully. (I can also push the reboot through Windows from Active Directory, or with Powershell).  When the machine reboots, the first attempt to connect is cleared, and attempting to connect after the reboot puts you back at receiving the "Lost connection" error, and back in line to receive "already connected" if you try again from there.

 

Booting the computer into SafeMode with Networking and LogMeIn, does seem to make it work.  But then it is in safemode, and not very usable.

 

Any ideas on how to troubleshoot this, before I start seeing it on even more machines?

11 REPLIES 11
jda616
New Contributor

"The computer you're trying to access is already in a remote control session"

Hello LogMeIn world, 

 

For the last two weeks, I have had a serious problem. I was out of town last week and hoped maybe it was a system issue and it would resolve itself, but alas, it did not. Out of the blue my LogMeIn Client app stopped functioning. At first it was getting stuck on "Verify Identity" for quite some time, and then it would tell me the connection was lost. Then it started to show me "Disconnected - the computer you're trying to access ..." (see Subject). Not sure how this is happening, the IP address it lists is my IP address, and yet I'm not connected and the Dashboard doesn't show any users connected.

Customer Support and I can't seem to get on a call yet, I am wondering if we are simply in very different time zones, and I've tried just about everything I can think of on my own and from what I've found on message boards. Dashboard preferences - Restarting LogMeIn ... didn't work. Uninstalling on the host computer, reinstalling, restarting, coming home to reinstall LogMeIn client on my home computer, restarting, trying again ... etc. What's more interesting is I can access my file manager, that doesn't have any issues connecting and verifying, but I can't remote control my work computer.

Anyone at all, please help! Fortunately I only work from home two days of the week and can access emails etc. through other means but I really do need to access my work desktop for some important files. Thank you very much for your time. 

dnguyen1
New Contributor

Re: "The computer you're trying to access is already in a remote control session"

I've had this exact issue for weeks! I have uninstalled & reinstalled LogMeIn numerous times and tried disabling the firewall but nothing has worked. The reps I talked to on the phone just walk me through uninstalling the program & I have not found a resolution. 

GlennD
GoTo Manager

Re: Cannot Connect to Host -1st attempt drops -2nd attempt says already connected

Hi @Khaos_Storm,

 

I see that you have a support ticket in progress and have provided some log files that are being reviewed, thank you for those. I will check in with the team tomorrow to see if there is any progress.

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
slimjim1
New Contributor

Re: Cannot Connect to Host -1st attempt drops -2nd attempt says already connected

I'm having this same issue on a single PC so far.  Windows 10 21H2
Something I've noticed on the affected PC is that attempting to Stop or restart LMI from inside the LMI Control Panel GUI just hangs on "Stopping LogMeIn".  I gave it 30 minutes before giving up and ending the process manually.
Similarly, if I install LMI on this pc via the .msi file without being already logged in via the "add a PC" webpage, this subsequently requires logging in after install. This is normal, but after logging in and choosing your subscription to attach the PC to, it triggers a "Restarting Logmein" popup that also never actually finishes.

moulinb
New Contributor

Can't acces to remote control but file manager and chat works fine...

Hi,

I recently cannot access anymore to my computer with remote control.

Each time I have an error (probably a timeout) at the "verify identity" step wich says me "The computer is already in a remote control session" but it's not.

I tried to uninstall, reboot and re install logmein but I have the same error.

After this error, I cannot stop the logmein service (from the control panel) and the session stay active.

I have to reboot the computer to stop the active session.

Did someone already have this error?

Thanks.

Benoit.

jporche
New Contributor

Re: Can't acces to remote control but file manager and chat works fine...

Having same issue.......was working perfectly until a week ago.  All others in our corporate account still able to get access except for my office machine.  Tried multiple client terminals but it shuts down at "verify identity" and says there is already a session in progress.  Cannot get it to disconnect

 

GlennD
GoTo Manager

Re: Cannot Connect to Host -1st attempt drops -2nd attempt says already connected

Hi @slimjim1 

 

We are researching this issue currently and would appreciate your help. In order to continue our investigation of this issue, we require your assistance in creating a test on a host computer currently affected. I have attached 2 registries for this test and the instructions below.

 

*NOTE* This is not a fix yet, however, it is a test that will help us and our team properly address the root cause of the disconnection with our servers.
 
  1.  Create a new text file in Notepad or similar and paste the following text into it: 

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn\V5\WebSvc]
    "UseGateway"="control.lmi-app12-20.logmein.com" 

  2. Save the file as Gatewaychange.reg

  3. Right-click the file and select Merge
  4. Restart LogMeIn Services
  5. Please activate the Debug level logs on your control panel:
    LogMeIn Control Panel > Options > Preferences >Advanced > Check the box "enable debug level"
  6.  After restarting the LogMeIn services, please test a connection. If a connection continues to have connectivity issues please retrieve the logs on the path : C:\Users\All Users\LogMeIn\ > Attach logmein.log
  7.  After catching the logs, please create a new text file with the following:
    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn\V5\WebSvc]
    "UseGateway"=-
    and save it as Gatewaychangereset.reg
  8. Run Gatewaychangereset.reg
  9.  Restart logmein services. (This will revert the changes made before)
  10. If by any chance by changing the gateway with the first registry on Step 1. You may use it as a temporary fix for a connection option.
This test will help us continue to work on our investigation and may help as a temporary fix. We appreciate your patience and help with this issue.
 
To send us the log files please click on my community nickname and you should see an option in the upper right to Send a Message
 
 
Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Khaos_Storm
Active Contributor

Re: Cannot Connect to Host -1st attempt drops -2nd attempt says already connected

I attempted to do this, but the LogMeIn service will not start.

So I can't set log outputs, and it isn't generating anything for the logs.

GlennD
GoTo Manager

Re: Cannot Connect to Host -1st attempt drops -2nd attempt says already connected

@Khaos_Storm 

 

Thank you, I will inform the team. 

 

Please create a new text file with the following text and save it as Gatewaychangereset.reg:

 

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn\V5\WebSvc]
"UseGateway"=-


Run Gatewaychangereset.reg and restart the LogMeIn service.

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!