Showing results for 
Search instead for 
Did you mean: 
New Member

LMI Central and desktop app shows blue icon on PC but a user is connected

We use a few PCs for an extensive list of users to share as the software installed on it is hardly ever used.  Many times, our list of available computers will have one of them with a blue color indicating no one is currently connected.  Hovering over this icon confirms that no agents are connected.  Refreshing the computer list (on both the web and on the LMI desktop app) still shows the PC as blue.  When someone tries to connect to it, a few different things can happen:

1. It works as it should and they get right in (not the problem).

2. It shows that there is a session already in progress on that PC and it won't let them in.

3. They get connected, kicking off another user that was already in it (using a shared login to the PC), and then the previous user subsequently kicks the new user out again by reconnecting, forcing the second user to try another PC.


In the second and third scenarios, hovering over the PC in Central shows the second user is connected for about 10 minutes and then the icon goes back to blue, even though the original user is still in a session.


What would cause this behavior?  I thought it might be the way they are connecting to the PC (web ui vs desktop app), but that doesn't seem to be it.  As it happens quite a bit (at least once a week just for me), the biggest problem is not being able to hover over it to see which agent is using the PC.

GoTo Manager

Re: LMI Central and desktop app shows blue icon on PC but a user is connected

Hi @KDubya, welcome to the community.


The PC icon should be Blue when the computer is available and Green when it is in a session. This doesn't appear to be an issue that support has heard of already, so would it be possible for you to call in so we can gather some more details and log files from some of the affected computers?


It is possible to block another user from connecting while a session is in progress if you use the Host Preference Package feature. Once you create a package, in the Advanced section you can uncheck this box before deploying it.



Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!.

Free new user and admin training