cancel
Showing results for 
Search instead for 
Did you mean: 
KScopePizza
Active Contributor

Multiple Monitor Issue

Hello, I am trying to connect to a PC that had a dual monitor setup. When I left the computer yesterday both monitors worked perfectly while LogMeIn only shows one monitor is connected. One of the monitors is connected through HDMI while the other is connected through VGA. When I am physically at the computer I have dual monitors but when I am connecting through LogMeIn it only registers one monitor. Any help with getting the multi-monitor working would be greatly appreciated. I won't be physically at the computer again until Tuesday but I can still connect with LogMeIn on ONE monitor to get information if it is needed. Thank you!

65 REPLIES 65
GregLMI
Active Contributor

First, we need a rollback feature because this is a tool that needs to work.
If an update does not work we need to be able to go back to previous version and disable a specific update, and being able to disable updates for x days.
Even a free tool allows us to go back to previous version.
dsmith7
Active Contributor

More info from some of our users. In our company, we require that the Blank Screen option be checked if working remotely and that seems to be tied to this problem. People who unchecked Blank Screen received the Monitors option back and could set it to multi-monitor again. 

 

With Blank Screen on, Windows display properties showed 3 screens (though no one has 3) and we couldn't control them. With BlkScr off, it shows only 2 monitors again. 

 

Is this issue a result of trying to fix that Windows 10 ver 2004 prevents the blank screen from working?  (a critical issue in itself that should have been fixed last summer, not a year later, btw) 

givmohr
Active Contributor

I was just experiencing the same issue and I think it might be related to the latest update (3/26).

 

Do you have BLANK SCREEN turned on? After rebooting my computer and the remote computer multiple times and seeing Windows settings show THREE monitors instead of two, I started looking at all the settings and options to see why I couldn't select how to view the multiple monitors.

 

In that process, I "unblanked" the screens (unchecked the box in options) and as soon as I did that, the multi-monitor option reappeared. Turn blanking back on, it disappeared. I did this a few times to confirm the issue.

 

If you are blanking the screen, unblank and see if that solves the problem.

 

HELLO LOGMEIN - something in the latest update broke this function. Please get on it right away and get us a fix.

givmohr
Active Contributor

go into options and if the "blank screen" option is checked, uncheck it. I believe that Multi-Monitor will immediately show up.
givmohr
Active Contributor

Uncheck the "Blank Screen" option and Multi-Monitor should reappear. It's a bug somewhere in the latest update, but I don't know if it's on the host or remote side.

givmohr
Active Contributor

In options, if "Blank Screen" is checked, uncheck it. The "Multi-Monitor" option should re-appear.
givmohr
Active Contributor

In options, if "Blank Screen" is checked, uncheck it. The "Multi-Monitor" option should re-appear.
givmohr
Active Contributor

I think I found a fix for this a few minutes ago - if "Blank Screen" is checked, uncheck it. The "Multi-Monitor" option should re-appear. I think something in the latest update broke it.
givmohr
Active Contributor

I don't know how you can fix it, but I do have a workaround that may help you identify the source of the problem.

 

After rebooting both computers multiple times with no luck, I unchecked the "Blank Screen" option and the "Multi-Monitor" option immediately reappeared. Check the box again, it disappeared. Uncheck, it came back again, so I've left it off for now. My remote computer installed the latest update on 3/26 and today was the first day I tried to connect to it from home. As long as the box is unchecked, both screens are there and the full range of options is available for both screens.

Jenawrey
Active Contributor

Yes - somewhere along these chats this was mentioned.  I finally got my dual screen to work last night!

 

Uncheck Blank Screen option.  Somehow the Options Bar "widens" and the monitors show up.  

 

So...to make this secure at the Host, the monitors need to be manually turned off.  While ridiculous, this will have to be until the glitch is resolved.