cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Accidental unmute by typing when You're muted notification pops up - it happens too fast

I joins GoToMeeting session muted.

But if there's a noise from my end, GoToMeeting display "You're muted. Click the microphone to unmute" notification. 

If I click "Don't remind me again" link, then I won't see this notificaion until the end of current session.

 

The issue is if this notification shows up while I typing, I don't even see this notification. But somehow without realizing I unmuted my session.

And this is very annoying problem. I use GoToMeeting to communite with my team everyday. Most of time, video conferencing is on, but no one talks. So I mute my session, and listen my music library that include not safe for work materials. And at one time, I made a personal phone call without realizing my team members and some of other people in my company were forced to listen my conversion. Now I became nervous, and keep checking if the audio button is muted or not. But it becomes unmuted accidently almost daily.

 

So is there a way to disable this notification completely?

4 REPLIES 4
LogMeIn Manager

Re: Accidental unmute by typing when You're muted notification pops up - it happens too fast

Hi @hosup ,

 

There isn't a setting to disable the notification however, you still have to click on the button to unmute yourself. I suspect what happened is you may have pressed the following keyboard combination Ctrl+Alt+A which will mute or unmute you. 

 

One way around this would be to move GoToMeeting to another monitor so it is not in focus, or if you do not need the audio at all you could select the new No Audio option in the control panel.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

Re: Accidental unmute by typing when You're muted notification pops up - it happens too fast

Thank you for reply.

 

GoToMeeting is already in the background. But if there's a noise on my side, "You're muted. Click the microphone to unmute" notification pops up and is in focus. And pressing the spacebar on OS X will click the default button, in this case microphone icon. Then it become unmuted. Like I said before, if this notification pops up while I'm typing, then I don't even notice I unmuted.

 

And even when I'm not talking, I need to listen other people's conversation. So I can't select no audio option.

 

I can understand this feature can be useful for many people. But for people like me who use Gotomeeting 8 hours a day, this is very annoying feature. I believed this notification was introduced this year? First time I encountered this, I was sure they'll fix the issue soon. But it seems my use cases are different from other people.

 

Do you know where I can report this bug?

 

Thank you

LogMeIn Manager

Re: Accidental unmute by typing when You're muted notification pops up - it happens too fast

Hi @hosup,

 

While I was not able to recreate this issue with our regular desktop software, when I switched to using our Web App in the Chrome browser on my Mac I was able to trigger the unmute with the spacebar. I will pass this along to our team for feedback, in the meantime you could switch to using our desktop software to join your meetings to avoid this issue.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

Re: Accidental unmute by typing when You're muted notification pops up - it happens too fast

Hmm... I'm not using Web App version. I'm using GoToMeeting Version 8.45.3 Build 13481 on OS X. 

 

But thank you for reporting this issue to developer team.