cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

There is no 'Computer audio options' in GoToMeeting window!

I went to do the system check through this link. It says that 'You have successfully joined a test session...." but I don't see 'Computer audio options' anywhere in the window. As a result I am unable to test my mic and speakers. I have a screenshot of my GoToMeeting window here. (https://imgur.com/lLeoxmP)

 

You will see that my window does not show any 'computer audio options' on the left side where it should be. I am using Windows 10 with all updates and drivers up to date. I have used both Chrome and Firefox to open the links to the test session and the actual meeting session with the same result. My built-in mic and speakers and two separate headphones with mic work fine with other programs in windows 10.

 

Any solution to this problem?

 

Edit: It looks like a few other members also having the same problem in other posts that I have gone through but I haven't found a solution yet. 

7 REPLIES 7
LogMeIn Manager

Re: There is no 'Computer audio options' in GoToMeeting window!

Hi @DPC1,

 

On your Windows PC, what is the default audio output set to? You can right click on the speaker icon in your system tray and select Playback Devices to check. 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

Re: There is no 'Computer audio options' in GoToMeeting window!

Looks like changing the default in my recording devices did the trick. Thank you.

 

The only device listed in playback is Speakers/Headphones (Realtek High Definition Audio - default device). My recodrding devices were Microphone and Stero Mix (both Realtek High Definition Audio). I changed the default to Stero Mix and now I get the option in GoToMeeting.

 

Thank you again.

New Contributor

Re: There is no 'Computer audio options' in GoToMeeting window!

I also had this issue. In my case the "Stereo Mix (Realtek)" device was disabled on my laptop.  Just re-enabling it solved the problem.  I did not need to set it as default or select it as the preferred device in GtM settings - in fact if I try to use this device with GtM the MIC test doesn't work at all.

 

Seems more like a bug with the GtM app enumerating the devices rather than a Windows issue specifically.

New Contributor

Re: There is no 'Computer audio options' in GoToMeeting window!

I'm having trouble with this as well.

Everything works smoothly except nobody can hear me. Mic seems to be disconected. Everything is active but no soud is picked up. Already tried the sollution above and the problem remains.

 

Updated windows and all drivers to the latest versions and nothing. Tried diferent kinds of privacy settings (for the mic) and didn't do the trick either...

 

I would aprecciate any help you guys could give.

 

Best regards

LogMeIn Contributor

Re: There is no 'Computer audio options' in GoToMeeting window!

@jantunes Can you say what hardware is in use there, and how it is connected to the PC?

 

Does this mic or headset have it's own software installed in your Windows OS?

New Contributor

Re: There is no 'Computer audio options' in GoToMeeting window!

Hi. The mic is the one from the laptop (ASUS ZenBook Flip S  UX370UA)

The only software instaled is the Realtek driver for the sound board. The mic works fine in voice recorder and in hangouts.

LogMeIn Contributor

Re: There is no 'Computer audio options' in GoToMeeting window!

@jantunes It may be useful to double check the audio drivers set up on your Asus through their website before testing with GoToMeeting again: https://www.asus.com/Laptops/ASUS-ZenBook-Flip-S-UX370UA/HelpDesk_Download/