cancel
Showing results for 
Search instead for 
Did you mean: 
Louise Coleman
New Contributor

Can't close poll

Hi, I'd really apprciate some help and advice with this issue that appeard today.  I've never seen it before.

 

I delivered a poll to the participants and they'd responded.  When I hit "close" to end the poll, nothing happened.  I tried a few times of course and still nothing happened.  The participants could still see the poll.  I couldn't stop or restart screen sharing and GTT kept telling me that I needed to close the poll.

 

In the end I could see no way out of the situation so I had to end the training, telling the participants I'd be back and they should rejoin.

 

I ended the training but couldn't restart it again because I "was already in session".  I wasn't, I'd ended it.

I faffed about for a bit, logging in and out, trying different browsers.  In the end I restarted the PC.

The restart seemed to work and I could restart the training.  I don't know if it was the restart that fixed it or if it was the wait for the restart that enabled the session to end.

 

Is there a way within the GTT session to force a poll to close?

 

I'm running Windows 10, Edge browser, i7 chip, 32 GB ram and a very beefy graphics card (Nvidia GTX 980 Ti).  I don't think it could be hardware related.

4 REPLIES 4
Adrian_I
Retired GoTo Contributor

Re: Can't close poll

Hi Louise,

 

I'm sorry to hear about what happened there.  That is not a typical behavior of the polling feature.

 

To me it almost sounds like one of the background system processes for the application was stuck or in conflict with something else running on the machine.  The big clue is how you described trying to restart the meeting but it said you were already in session.  When you are in a meeting/training, a number of system processes are running in the background that you would see in the Task Manager under Processes.  Some of these remain running even while you are not in a meeting, such as the one needed for the system tray application icon and the one that communicates with us make sure you're still online when you start a session.  When you are running a GoToTraining, an extra icon with the purple logo should also start up.  

 

Should this happen again, meaning that you need to restart the session for some reason, try bringing up the Task Manager and ending all the GoToMeeting processes that are running, and then relaunch from your Programs.  This will save time rather than doing a full system restart.  If this is a continuing problem, you may want to consider uninstall/reinstalling the GoToMeeting application to make sure nothing is corrupted somewhere within its files.

Louise Coleman
New Contributor

Re: Can't close poll

Hi Adrian

Yes, now you mention it, it did "feel" like there was something going on in the background.  I did fiddle trying to close the GTM or GTT system tray icon but it wasn't behaving as it should - it wouldn't close from system tray.  I didn't try closing GTT from Task Manager.  I'll definitly give it a go next time. 

Thanks for your advice and if it happens again I'll post back.

RobM2
Active Contributor

Re: Can't close poll

The screen freezing after launching a poll has happened several times to multiple co-workers.   No button appears to hide the poll and resume.  The person must close GoToTraining and enter the meeting again.    Of course, this shuts down the meeting for everyone.   It happens frequently enough that we assign a co-organizer so that the meeting will not end for everyone.    Windows 10/Chrome is the standard on organization computers.

AshC
GoTo Moderator

Re: Can't close poll

Hi @RobM2 ,

I apologize for the Training Polling disruptions. 

 

Since the problem began have you been able to create a case with Customer Support so they can gather log files from the affected organizer's PC for examination? 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!