cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Contributor

After Session Video - changed the linked recording but it still plays the original

Hello GoToWebinar,

 

I have recently been having trouble with the After Session Video feature. After doing a live session, we often want to edit the recording before making it available through this. Many of our webinars are multi-session (we typically repeat the live webinar 2-3 times in a day to cover all regions globally), and it seems that the default for a multi-session webinar is to only link the latest version (in this case, the last one in the day). Since this is not always the best presentation, I have started downloading, renaming, and re-uploading the version we want to use. Today I tried linking the "new" version of the webinar in the After Session Video section - it shows up correctly in the webinar page, but when you register and go to the webinar, it is still showing the wrong version.

 

Example:

- Webinar ID 250-803-027

- After-session video name: ON DEMAND The importance of rRNA removal for RNA-seq... (length: 1:05:48)

- Video that actually shows after registering:  The importance of rRNA removal for RNA-seq applications... (length: 53:24)

     - This is the recording from the second session of the day. The presenter had technical difficulties so we do not want to make this version public.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
LogMeIn Contributor

Re: After Session Video - changed the linked recording but it still plays the original

Hi @Chris251  

I'm afraid this is the natural behavior of GoToWebinar right now with some recurring schedules. 

View solution in original post

1 REPLY 1
Highlighted
LogMeIn Contributor

Re: After Session Video - changed the linked recording but it still plays the original

Hi @Chris251  

I'm afraid this is the natural behavior of GoToWebinar right now with some recurring schedules. 

View solution in original post