cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Recording not added in follow up emails

I tried to add a recording to attendee and absentee follow up email today. It shows on the system that video is added (see the picture) but the recording is still missing from the actual email. What did I do wrong?

 

followupemail.png

9 REPLIES 9
Highlighted
LogMeIn Contributor

Re: Recording not added in follow up emails

@Heidi_SY  Did the webinar already take place, and did the follow up email already go out before you added the video?

Highlighted
New Contributor

Re: Recording not added in follow up emails

I added the recording before the follow-up email left (previous day) but after the webinar had ended because it was a recording of live that webinar I wanted to send to participants afterwards to watch. So, I was editing a follow-up email in a webinar which was in past events.

Highlighted
LogMeIn Contributor

Re: Recording not added in follow up emails

You should still be able to a recording post-broadcast, however I would suggest giving yourself some leeway time by setting the webinar followup email to go out a few hours after the event.

Highlighted
New Contributor

Re: Recording not added in follow up emails

I did. I added the recording on the same day the webinar was and the follow-up email left 1 day after the webinar.

Highlighted
New Contributor

Re: Recording not added in follow up emails

Any developments on this? I have the exact same problem. Thank you. 

Highlighted
LogMeIn Contributor

Re: Recording not added in follow up emails

@cclarkweg Are you also clicking the Save button before the window closes?

Highlighted
New Contributor

Re: Recording not added in follow up emails

Yes...

webinar.png

Highlighted
Respected Contributor

Re: Recording not added in follow up emails

The link to the recording was not in the followup emails today.

I always have it set to send the emails out 3 hours after the end of the webinar.

 

I followed the same process I normally follow.

 

The webinar ended at 10:10 am.  I downloaded the recording and deleted the original from the GoTo Cloud.

I edited the video and uploaded it to the GoTo Cloud at 12:30 pm.

I went into the Registration section of the Dashboard and set the After Session Video to be the newly uploaded video .

I went into the Emails section and set both the Attendees and Absentees videos to be the new video.

The only thing I did different this time is I clicked to add a certificate for the Attendees, which I have never done before.

 

At 1:02, I got copies of the two followup email messages.  Neither included the link to the video.

An Attendee forwarded her followup email to me, and the link was not included.

 

I just went into the Dashboard and checked, and the videos are attached to both followup emails, however, both now say they will send out the email 5 hours after the webinar.

 

So the regular followup email, 3 hours after the end of the webinar, did not include the link to the recording.

 

Does this mean that a second email will be sent 5 hours after the end of the webinar with the link to the recording?

 

This is confusing.

Highlighted
LogMeIn Contributor

Re: Recording not added in follow up emails

That is interesting, Chris.  I'm not sure what would cause the follow up email to change time periods like that.  Regarding the recording link, it is possible that the time period was a little too close for the system to catch up with, as sometimes we may queue up emails to go out in batches slightly before the actual time has arrived.