cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

UNMUTE ALL button not working

The unmute all button does not work in our GoToWebinar instance. It is a huge pain to manually unmute attendees - is there a bug here or is it purposefully disabled? Are there other ways to change settings on the backend so that attendees can be unmuted quickly? 

 

Screen Shot 2019-04-02 at 9.40.23 AM.png

8 REPLIES 8
LogMeIn Contributor

Re: UNMUTE ALL button not working

@rhisac_admin Sorry for any inconsistencies.

What are the exact behaviors that you are seeing there?

Active Contributor

Re: UNMUTE ALL button not working

I am having the same issue. When I click unmute, the icons don't show that the users can talk. Conversely, I can't seem to mute them all if they do become unmuted. Finally, I have a long lag time for responses when clicking on anything in the toolbar. I had hoped it was just a one-time occurrence but it persists. 

LogMeIn Contributor

Re: UNMUTE ALL button not working

@jroberts68  Sorry about that.  We'll want to file a case with you through Customer Support, from the presenting PC.  You may call us at your convenience for this purpose.  Please be prepared to gather log files with the supporting agent for us to review in detail.

New Contributor

Re: UNMUTE ALL button not working

Our colleagues who host webinars are reporting the same issue.

They have to unmute every single attendee.

 

I recall this working fine a few weeks ago

 

 

Active Contributor

Re: UNMUTE ALL button not working

This issue seems to keep rearing its head. I hosted a gotomeeting session today and was not able to mute my phone through the panel. I stepped away and muted my cell phone instead. A few minutes later my phone was muted in the panel and then I could not unmute myself in the control panel, as the organizer. Therefore, I could not even conclude the meeting because no one could hear me. 

 

So, this feature may have worked before, but it seems to work sporadically at best. 

LogMeIn Contributor

Re: UNMUTE ALL button not working

@jroberts68  If you had dialed into the GoToWebinar phone system as a staff member, and your webinar control panel was malfunctioning, we would really like to file a support ticket with you under 24 hours of the problem.  When it comes to phone calls, we have limited time to track these details before the logs are recycled.  If you could please create a case with Customer Support today, then we can investigate fully:  https://support.logmeininc.com/gotowebinar/contactus

Active Contributor

Re: UNMUTE ALL button not working

I agree with other users, the unmute button would be extremely helpful, if it worked.  Why is there if you can't utilize it?

LogMeIn Contributor

Re: UNMUTE ALL button not working

@HBrundage The GoToWebinar muting functionality should be fully operational--- except where an audience member has muted themselves or has not connected to the integrated audio correctly.  If you have a case where this tool is failing, Customer Support needs to investigate the cause within a 24 hour window after your broadcast ends.