Showing results for 
Search instead for 
Did you mean: 
New Member

Failed to establish a connection

Hello.  I'm having a strange issue with my Logmein Rescue Technician program. 

I can log in with my account and see the listing of pc's on our network.  When I select one to connect to, it will say "connecting", then "Failed to start unattended session"

I have a feeling that this is computer account related; if I log in with my domain admin credentials on my computer, I can connect normally (being prompted for domain or local admin creds for access).  I have tried on 4 different computers (all Win10).  All have the same results.

I have also tried right clicking and running as admin, also running as a different user (domain admin) and it doesn't work.  I have compared my account to another user's account that it was copied from; no differences that I can tell.


Is there something that I'm overlooking?

GoTo Moderator

Re: Failed to establish a connection

Hi @TMac83 welcome to the GoTo Community,


We aren't entirely sure what's going on here so a case has been opened for you. Someone from our support team will be reaching out to you with additional questions. Thanks for your patience! 

Kate is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

Free new user and admin training