End of Life for TLS 1.0/1.1 for GoToAssist Corporate

cancel
Showing results for 
Search instead for 
Did you mean: 

End of Life for TLS 1.0/1.1 for GoToAssist Corporate

GlennD
LogMeIn Manager

What is happening? 

  • Support for secure protocol TLS 1.0/1.1is ending Q1 of 2020  
  • In order to maintain the highest level of security within our services, LogMeIn will be disabling support for TLS 1.0/1.1 in our infrastructure in the coming weeks and only supporting browsers running more secure TLS versions.  

 
What does this mean?

  • Operating Systems that rely on this protocol (Windows XP, Windows Server 2003 and Mac OS 10.6.x) will no longer be supported

Are there any workarounds? 

  • Please Note: Workarounds still remain unsupported
  • For Expert - No Workaround 
  • For Customer - The only possible browser that may work is Google Chrome, version 49 as well as the Standalone Customer App