cancel
Showing results for 
Search instead for 
Did you mean: 
MarkV
Active Contributor

Errors using Google Chrome

I have several users using Google Chrome as their browser to access LogMeIn Central. When trying to access remote computers they are getting this message: "This site can't provide a secure connection site name###.logmein.com sent an invalid response. Try running Windows Network Diagnostics. ERR_SSL_PROTOCOL_ERROR". If they switch to using IE it works fine. Anyone know what settings need to be tweaked in Chrome to make this work?  Leads me to believe it's an SSL issue.

1 ACCEPTED SOLUTION

Accepted Solutions
MarkV
Active Contributor

Re: Errors using Google Chrome

What we suspect is some people here are using Chrome other are still using IE.  What I've found is if I uninstall Logmein Central from PC having this problem and then generate a new install link using Chrome the issue goes away.  Not sure why beyond my technical knowledge but a work around anyway.

 

Thanks,

 

Mark Valverde

View solution in original post

5 REPLIES 5
yagap78083
New Contributor

Re: Errors using Google Chrome

Ah true that, tested just now and facing the same error. Did you find out any way out?

Regards,
Kevin J. Hodge

AshC
LogMeIn Contributor

Re: Errors using Google Chrome

Hello,

Could you please give us the operating systems in use where this is happening, as well as any security plugins setup on the client side? 

MarkV
Active Contributor

Re: Errors using Google Chrome

What we suspect is some people here are using Chrome other are still using IE.  What I've found is if I uninstall Logmein Central from PC having this problem and then generate a new install link using Chrome the issue goes away.  Not sure why beyond my technical knowledge but a work around anyway.

 

Thanks,

 

Mark Valverde

View solution in original post

MarkV
Active Contributor

Re: Errors using Google Chrome

Most of the computers are running Windows 10 but there are some server 2012 and new variations out there.  Not sure about and security plugins being used.  How do I check that?

 

Thanks,

 

Mark Valverde

MarkV
Active Contributor

Re: Errors using Google Chrome

A coworker of mine found another work around.  On this screen:

MarkV_0-1623428941742.png

Click on "Try running Windows Network Diagnostics".  It won't find anything wrong but when you close and click on "Reload" the connection will work.  As an additional fyi Logmein Support thinks the issue is something on our network and they may be right.  If I login to our Logmein account at home it works fine using Chrome or Edge so it looks like they are right.  Now what is wrong on our work network I have no idea.