cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

LogMeIn Antivirus will not install

I am stuck in a loop installing LogMeIn Antivirus on one endpoint.

The system is running Windows 10 1903 (all updates applied) and has a new install of the LMI agent, and I am trying to install LMI AV.  There is no other AV on the system besides Windows Defender.

 

LMIAV-Reboot.jpgWhen I try to push the install, I get this screen after a few minutes.  The system reboots and I end up with the red triangle in the web control panel.

 

 

Anyone else run into this issue and have a resolution? 

 

Thanks.  John

1 ACCEPTED SOLUTION

Accepted Solutions
Active Contributor

Re: LogMeIn Antivirus will not install

AshC,

I never heard back from my ticket to support (#disappointed).  I had to deliver this machine to the customer today.  Due to its simple setup (very lucky), I nuked and paved the entire device and reinstalled everything to resolve the issue.  
The red triangle provided no insight.  Basically could not install, see the LogMeIn Support pages.

Thanks for the follow-up.  Hopefully, I will not see this one again.

All the best.  John

View solution in original post

9 REPLIES 9
LogMeIn Contributor

Re: LogMeIn Antivirus will not install

Hi John,

Sorry for the error there when attempting the AV install.

 

Are there any messages associated with the red triangle icon?

Active Contributor

Re: LogMeIn Antivirus will not install

AshC,

I never heard back from my ticket to support (#disappointed).  I had to deliver this machine to the customer today.  Due to its simple setup (very lucky), I nuked and paved the entire device and reinstalled everything to resolve the issue.  
The red triangle provided no insight.  Basically could not install, see the LogMeIn Support pages.

Thanks for the follow-up.  Hopefully, I will not see this one again.

All the best.  John

View solution in original post

New Contributor

Re: LogMeIn Antivirus will not install

I had to reboot, pushed the LMI A/V multiple times till it finally installed, frustrating when you have 175+ machines.  I called tech support, they have no solution, since it is eventually installing and their a/v is fairly new they are working out the bugs.

New Contributor

Re: LogMeIn Antivirus will not install

Sorry Folks having to rebuild the entire computer is NOT a solution to the issue. Having to rebuild a computer is a last ditch effort by a knowledgable person to at least be able to move on. Your Dad calls you on the phone, says: I have an issue, would you consider your response of "Well Dad, looks like you will need to rebuild your computer.......again" to be a "solution"?

Active Contributor

Re: LogMeIn Antivirus will not install

I now have this on a server machine I am trying to push the AV to.  

 

The message on the red triangle is:

Unable to install LogMeIn Antivirus.  Visit help.logmein.com for assistance.  
Error message: LogMeIn AV install failed.

 

There are no other AV products on the system.

The installation process reboots the server and then fails.

 

What remedies are there for this issue? (besides nuke and pave as I am not doing that with a server).

 

Thanks.

LogMeIn Contributor

Re: LogMeIn Antivirus will not install

@MaVeN Did you say you already performed a reboot of this server and the LMI AV error is the same?

 

Active Contributor

Re: LogMeIn Antivirus will not install

Yes.  Server has been rebooted (this has been ongoing for a month).  

 

Looking for some sort of remedy.

 

Thanks!!

New Contributor

Re: LogMeIn Antivirus will not install

Since on a server my thought is first to check if all protections have been removed.

If a Windows server: Bitlocker or other Encryption software – Compression is not turned on – Secure Boot is turned off (BIOS) – any products with “helpful AV components” like Acronis’s “Active Protection” that comes with True Image are turned off or might need to be temporarily removed – and if the server is a RO server which will not allow changes to survive a reboot.

 

Off top of my head would start with those.

Active Contributor

Re: LogMeIn Antivirus will not install

If a Windows server: Bitlocker or other Encryption software – Compression is not turned on – Secure Boot is turned off (BIOS) – any products with “helpful AV components” like Acronis’s “Active Protection” that comes with True Image are turned off or might need to be temporarily removed – and if the server is a RO server which will not allow changes to survive a reboot.

Off top of my head would start with those.

 

Bitlocker or other Encryption software - no encryption
Compression - Off
No secure boot on this server
Not RO Server

 

What other suggestions are there since these items are negative?

Thanks!