cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Upgraded to GoToMeeting Professional and Still Cannot Enable Cloud Recording

After a lot research, I found that with a "Standard" account (no longer available) that you cannot record to the cloud. I also found that recording to the cloud is required if you want to record the camera input. I've now upgraded my account to "Professional" and the option is still not available to me. Within the Admin Settings, my only options are "On - enabled by default but the organizer can turn off this feature." and "Disabled - the oragnizser cannot use this feature or chagne this setting."

Tags (1)
5 REPLIES 5
Highlighted
LogMeIn Manager

Re: Upgraded to GoToMeeting Professional and Still Cannot Enable Cloud Recording

Hi adhaas85,

 

I see two accounts under your company domain, one for a free account and the other for the professional plan account. Is it possible that you are signing in to the free account? 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Highlighted
New Contributor

Re: Upgraded to GoToMeeting Professional and Still Cannot Enable Cloud Recording

Hi.  I am having the exact same problem adhaas85 describes.  I have just purchased the Professional edition of GoToMeeting, and in my case I only have the one account I purchased.  I am trying to turn on the Cloud Recording setting so that the audio and video content of my online meetings can be stored in the cloud. 

According to steps 3 and 4 of the instructions at https://blog.gotomeeting.com/simpler-faster-meeting-recording/, I should be seeing a pane that show three options under the heading “Record Meetings” within User Settings in the Admin Center:  (1) Cloud recording – desktop and web versions; (2) Local recording – desktop version only; and (3) Disabled – the organizer cannot use this feature or change this setting.  It is my desire to select option # 1. 

Instead of seeing these options, though, under the heading “Record meetings” I see only two options:  (1) On – enabled by default but the organizer can turn off this feature; and (2) Disabled – the organizer cannot use this feature or change this setting.

A GoToMeeting technician I spoke with on the phone today said he understood the situation, and if I just selected "On - enabled by default but the organizer can turn off this feature," my recorded meetings would be stored in the cloud by default.  I tested this tonight and it does not seem to be the case; I can only find the (audio only) recordings on my hard drive, where I have to convert them.  Additionally, if I then recheck my user settings in the Admin Center, neither of the two recording options is checked anymore, despite that I did click "save" after selecting the first available option. 

If it is helpful, my installation of GoToMeeting Professional displays as version 1.0.327 and Build 6786fc . 

Could you advise what to do so I can make cloud recording function?  Thank you.

Highlighted
LogMeIn Contributor

Re: Upgraded to GoToMeeting Professional and Still Cannot Enable Cloud Recording

Hi @Todd_S ,

It may be that your account is on an older platform. If you are already using the newer GoToMeeting website interface, then I'll DM you some solution options. 

Highlighted
New Contributor

Re: Upgraded to GoToMeeting Professional and Still Cannot Enable Cloud Recording

Thank you for the quick, reply, AshC!  I have logged in with both the app installed on my PC and the interface available at GoToMeeting's website, and seeing identical results.  Any tips you could offer would be much appreciated. 

Thank you once again. 

Highlighted
New Contributor

Re: Upgraded to GoToMeeting Professional and Still Cannot Enable Cloud Recording

You could also use external recorder for your purposes which is avaible easily for windows.