cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Invitation to simulated live webinar is set in German

Hi, my simulated live webinar's invitation is in German, even though my default language is set in English. How do I fix this? Did the problem start when I upload these videos?
7 REPLIES 7
Highlighted
LogMeIn Contributor

Re: Invitation to simulated live webinar is set in German

Hi Rachel,
You can set the language individually for each event you schedule, however with SimuLive the dates cannot be changed once you schedule --- So unfortunately at this time the language settings are also locked in place once you schedule the GoToWebinar as 'Simulated'.

I apologize for the inconvenience there, but this is currently a function of how the language options are tied to the date and time settings.

 

Highlighted
New Contributor

Re: Invitation to simulated live webinar is set in German

This also happened to me.  There was nothing to warn me about it either.  So once I'd created the Simulated Live Webinar, everything was in German.  There was no function to change it.  Yet my language is ALWAYS set to English.  Clearly there is a technical glitch here.
I ended up turning off ALL my notifications to registrants and had to use an integration so everything was sent from my Infusionsoft account.  It caused me some grief and I also never got a response from the help desk about it.  Smiley Sad 
Highlighted
New Contributor

Re: Invitation to simulated live webinar is set in German

I am experiencing the same - this is a real show stopper and makes the Simulated Live solution unusable for us. 

 

Update: Apparently when you first create the Simulated Webinar the Languge Field is hidden. Using the inspect element function on the field above you can change the HTML code to show the field (remove display none) and then you can set the correct language.

 

  • Step 1: Right Click Webinar time zone and select inspect element
  • Step 2: Look for <div class="form-row" id="localeSection" style="display: none;"> and remove the attribute style="display: none;"
  • Step 3: Return to page and select right language under Webinar language.
Highlighted
Active Contributor

Re: Invitation to simulated live webinar is set in German

Thank you for this little hack, I was able to switch the language.

 

I cannot believe GTW  doesn't have the option to select the language for Simulated Live. Also, I noticed that the confirmation email is still in English. 

 

Anyone can point me to a link to open a ticket on this? It seems this should a MUST.

Highlighted
LogMeIn Contributor

Re: Invitation to simulated live webinar is set in German

Hi @TheManuGarcia ,

You should see a language option just beneath the scheduled start time on both Recorded and Live GoToWebinar events:

G2WlangEdit.PNG

Highlighted
Active Contributor

Re: Invitation to simulated live webinar is set in German

Hello @AshC ,

 

I am using the classic view; since last time I used the new view some settings were missing (like branding theme for the registration page).

 

In the Classic view, when I choose Simulated Live I don't see the options for language.

 

Capture.JPG

Highlighted
LogMeIn Contributor

Re: Invitation to simulated live webinar is set in German

@TheManuGarcia  Correct:  This option was never developed for Classic, though you can always switch back and forth if you prefer a specific view.  Branding and Colors are also be available on the new GoToWebinar layout.