cancel
Showing results for 
Search instead for 
Did you mean: 
DRC-WV
New Member

Unattended access connecting into RDP sessions on Windows Server instead of to the console

We started having a problem yesterday where we were unable to connect to several unattended devices (all Windows Servers). I was only able to connect to 1 out of the 5 or 6 I tried. I had several of these clients reboot their servers last night and I rebooted my PC as well. The problem is the same this morning.  The devices show On-Line and I can try to connect, enter my Security Key, then click Connect Now and the screen just goes black and I never get anything to show up like a login screen. Clicking the Control+Alt+Delete button at the top of the console window does nothing either.  This was in the desktop app, so switched over to the web console in a browser and it behaved the same way on these devices. I logged out on this computer, went to an older Windows 10 PC and logged in there and same problem there.  Came back to my Windows 11 PC and eventually it did connect to 1 of these servers, but it connected me in with a user RDP session in progress, so once I realized what was happening I quickly disconnected to avoid interfering with him, but was on long enough to realize I was in an RDP session and not connected to the console session.  I now realize all of the servers I was unable to connect to yesterday and today have multiple RDP users logged in all day.  In the past, I have always been connected to the console not an RDP session.  And the 1 server I was able to connect to yesterday does not have any RDP users so guess that is why that one worked fine.  Seems like something has changed recently that is causing this. I tried contacting support but clicking that link takes you to a page saying "We're here to help" but there is no way to submit a support ticket that I could find or any other links on that page to click on. Is anyone else having a problem like that that seems to have just started very recently?  We have been using GoToResolve on these same servers since early December 2023 without ever having had this problem before yesterday.  Thanks!