cancel
Showing results for 
Search instead for 
Did you mean: 
jumblejim
New Contributor

Weird Microsoft Word problem while working through LogMeIn.

I use my laptop to work on a number of Microsoft Word documents located on my home desktop.  Lately, every so often and without my doing anything unusual, typing characters into the Word document suddenly makes a random Word or Microsoft pop-up window pop up and I cannot type any characters.  Clicking anything will make the pop-up window go away, but it comes right back the moment I type a character.  This ONLY happens when I'm using Word on the home desktop through LogMeIn on my laptop.  It does not happen on any other home desktop programs, and it never happens when I'm at home typing in Word directly to the desktop.  It's rarely the same pop-up window that pops up and stops my typing.  Sometimes it's the Windows Explorer window, sometimes it's a menu window for Word, sometimes something else.  Another variation is that sometimes my typing will work fine unless I type a CERTAIN character.  (Yesterday, I got a pop-up window every time I typed the letter L.)  As this problem never happens when I'm working on the desktop directly, but only when accessing it through LogMeIn, it seems clear it is a LogMeIn issue.  Is there a solution?

6 REPLIES 6
cmilioti
New Contributor

Re: Weird Microsoft Word problem while working through LogMeIn.

Hi Jumblejim,

 

I have recently experienced something quite similar to your Word issue.

 

Suddenly, sometime in the past week or so, when I tried to use Word 2016 in an LMI session to a rather new Dell laptop, the characters on the screen change to black "highlight" when I attempt to edit any words the document, then Word locks up cold.

 

And simple O365 things, such as toggling the icon ribbon on/off (Ctrl-F1), cause Word to simply tank and crash.

 

The File tab links that normally show options, account, save, save as.., etc. do not work at all. In fact, they are invisible until the mouse is hovered above them.

 

And like your issue, Word only misbehaves when I access this computer using LMI. That is, when I physically sit at the computer, Word is just fine.

 

Further, this issue occurs only with Word. Excel, Outlook, Power Point all work just fine within an LMI remote session.

 

Clearly there is some issue between LMI and Word 2016. 

 

What have I tried?

 

* Updated all video drivers on the remote host. No joy.

* Updated BIOS on remote host. No joy.

* Updated all other drivers Dell deemed critical. No Joy.

* LMI Support had me update the LMI control panel on the remote host. No Joy.

* I did an online repair of Office (it was initially Home and Business 2016). It totally corrupted my install of Office and then automatically uninstalled It. I have been working with Microsoft Office for decades and have never seen this!

* To make matters worse, I could not locate my Office Home and Business 2016 key, so it caused me to purchase a new subscription to O365 (I'm sure LMI will reimburse me!).

* Even with a new clean fresh install of O365, the issue persisted.

* Finally, I have un-installed/re-installed the O365 subscription a few times, buy no joy.

 

Whew!

 

I called LMI Support yesterday (03.23.2021), but was told they have not heard of this issue and it was apparently sent up to Level II (hopefully not to die).

 

They have not gotten back to me yet.

 

Just thought you'd want to know -- even though our LMI/Word issues are slightly different, yet with curious similarities --  you are not alone.

 

Given LMI's reach, I cannot imagine this is only affecting us.

 

pvick010
New Contributor

Re: Weird Microsoft Word problem while working through LogMeIn.

We’re you able to get a resolution on this? I am also having this problem. Thank you.

cmilioti
New Contributor

Re: Weird Microsoft Word problem while working through LogMeIn.

Hi pvick010,

 

Sorry to report, but total radio silence from LMI support since 03.31.21!

 

I had it escalated up to Level II and was promised a follow-up and that never happened.

 

Issue persists. ☹️

AshC
LogMeIn Contributor

Re: Weird Microsoft Word problem while working through LogMeIn.

@cmilioti  If you can post the case number you created with Customer Support I can take a look at the investigation status. 

 

If you don't know the case number, please click my Community name to send a private message with your LMI account email spelling. 

cmilioti
New Contributor

Re: Weird Microsoft Word problem while working through LogMeIn.

Hello AshC,

 

I believe the case # was: # 151 074 98

 

Many thanks!

 

Clark

AshC
LogMeIn Contributor

Re: Weird Microsoft Word problem while working through LogMeIn.

@cmilioti  I have asked for a full review of your case.  Please expect a follow up from Customer Support soon.