cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Re: CTRL+ALT+DEL button not working

Update for this.  I've successfully logged in to a Windows server using CTRL+ALT+DEL using unattended access, but the original PC with the problem still does not acknowledge me pressing the button.  So the problem seems to be customer system specific.

LogMeIn Contributor sv5
LogMeIn Contributor

Re: CTRL+ALT+DEL button not working

Hello MarvinTPA!

We are in the middle of the testing of the next applet version, but at this moment I cannot tell an exact ETA. I hope it will solve your issue.

Regards,
Sandir

Active Contributor

Re: CTRL+ALT+DEL button not working

Hi,

 Any news on the update, I've tried this evening to log in to a PC and sending CTRL+ALT+DEL does not work and I'm unable to complete a planned upgrade.

 

As it's been 4 months since I last looked here, I really like an answer.

 

LogMeIn Contributor

Re: CTRL+ALT+DEL button not working

@MarvinTPA  Hi Marvin,

Sorry, I don't believe we were ever able to successfully recreate your problem.  Would you be able to contact Customer Care directly to fully document the problem PC's environment?

LogMeIn Contributor sv5
LogMeIn Contributor

Re: CTRL+ALT+DEL button not working

Hello!

The  new Windows 10 – Build 1809 compatible, Technician Console version  (v7.12.3325) has been uploaded to the live. The related installers are available on the following links:

 

Could you try to reproduce your issue with the newest DTC or TC please?
Do you use Unattended Access? Could you gather the Applet version number too? Because the applet version has been updated recently too. It should be 7.11.416.2112 now.

Active Contributor

Re: CTRL+ALT+DEL button not working

Hi @sv5 ,

 I've installed my console app - no change.

 

Both my Pc and the remote PC are Windows 7 by the way.  The remote PC is windows 7 Pro x64 Edition 6.1 ( Build 7601 ) Service Pack 1.

 

I can't get the applet version number right now as I can't log in to customers dekstop as the CTRL+ALT+DEL button does not work.

 

When the customer comes back I'll gain access to the PC and get te applet's version for you too.

LogMeIn Contributor sv5
LogMeIn Contributor

Re: CTRL+ALT+DEL button not working

Hello MarvinTPA!

Maybe I could reproduce your issue. Could you clarify me whether you cannot use the ctrl+alt+del buttons during Remote Control if the remote screen is in the normal sized window in your TC, but you can use the ctrl+alt+del if you use full screen RC?

Regards,
Sandor

Active Contributor

Re: CTRL+ALT+DEL button not working

Hi,

 It doesn't work either way.

LogMeIn Contributor sv5
LogMeIn Contributor

Re: CTRL+ALT+DEL button not working

Hello!

Do you use Desktop Technician Console or Browse based version of it? And what is your TC version number? 7.12.3306? If so, could you try to reproduce the issue with our Beta TC, that version number is 7.12.3325.

Active Contributor

Re: CTRL+ALT+DEL button not working

Hi,

 Already using 7.12.3325  Also when I log in to rescue admin and try and use via browser, it directs me to dekstop download section and I can't see a 'browser' option.  Odd as I've used the browser version at some tim in the past.

 

You won't know where that's gone do you ?