cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Totally disable Hamachi at startup Windows 7

Hi,

 

I dont use Hamachi much, and i want to choose when it runs especially the virtual network it makes and appears as a connection with no internet access in the Network and Sharing Centre. I disabled it is MSCONFIG using the startup settings but it still came on anyway. I would prefer not to have to uninstal and reinstal every time i want to use it, because that's what i'm doing atm. I am running windows 7 64 bit.

 

http://i172.photobucket.com/albums/w36/jamesfoley2015/Capture_zpsi6npxpym.png

1 ACCEPTED SOLUTION

Accepted Solutions
New Contributor

Re: Totally disable Hamachi at startup Windows 7

I found a way to do this:

1) Right click on "My Computer".  Select "Manage".

2) Click on "Services and Applications" and then on "Services".

3) Inside the services screen, scroll down to "LogMeIn Hamachi 2.0 Tunneling Engine"

4) Double click on it.  Then change the "Startup Type" to "Manual".  Click okay.

4 REPLIES
New Contributor

Re: Totally disable Hamachi at startup Windows 7

Absolutely same.
New Contributor

Re: Totally disable Hamachi at startup Windows 7

Same goes for me, I'm surprised LogmeIn didn't respond to this yet ... 

New Contributor

Re: Totally disable Hamachi at startup Windows 7

I found a way to do this:

1) Right click on "My Computer".  Select "Manage".

2) Click on "Services and Applications" and then on "Services".

3) Inside the services screen, scroll down to "LogMeIn Hamachi 2.0 Tunneling Engine"

4) Double click on it.  Then change the "Startup Type" to "Manual".  Click okay.

Active Contributor

Re: Totally disable Hamachi at startup Windows 7

Thanks for sharing the steps! Smiley Happy