Welcome to the Hamachi Community!
Reply
New Contributor
Posts: 1
Registered: ‎08-02-2017

Was working this morning and now it's not. Cannot connect to Hamatchi Server

below is my log for this issue.  Can anyone help?  it worked then after a windows update it doesn't.  I have uninstalled and reinstalled but to no avail!   help please

08/02 12:26:48.379 [8876] win32_main: EngineConfigDir [C:\Windows\ServiceProfiles\LocalService\AppData\Local\LogMeIn Hamachi]
08/02 12:26:48.380 [6776] svc: entering START_PENDING mode ..
08/02 12:26:48.381 [6776] cfg: load()
08/02 12:26:48.382 [6776] cfg: cannot open [C:\Windows\ServiceProfiles\LocalService\AppData\Local\LogMeIn Hamachi\h2-engine.cfg]
08/02 12:26:48.387 [6776] cfg: cannot open [C:\Windows\ServiceProfiles\LocalService\AppData\Local\LogMeIn Hamachi\h2-engine-override.cfg]
08/02 12:26:48.387 [6776] dbg: deploy_id '' parse failed
08/02 12:26:48.388 [6776] cfg: hkc set: [0] [0]
08/02 12:26:48.498 [6776] cfg: cannot open [C:\Windows\ServiceProfiles\LocalService\AppData\Local\LogMeIn Hamachi\h2-engine.ini]
08/02 12:26:48.501 [6776] cfg: save()
08/02 12:26:48.507 [6776] cfg: hks: [1] [2048]
08/02 12:26:48.510 [6776] cfg: hkc: [1] [2048] [2048]
08/02 12:26:48.514 [6776] init step 0
08/02 12:26:48.519 [6776] cfg: load()
08/02 12:26:48.520 [6776] cfg: cannot open [C:\Windows\ServiceProfiles\LocalService\AppData\Local\LogMeIn Hamachi\h2-engine-override.cfg]
08/02 12:26:48.520 [6776] dbg: deploy_id '' parse failed
08/02 12:26:48.521 [6776] cfg: hkc set: [2048] [2048]
08/02 12:26:48.522 [6776] cfg: save()
08/02 12:26:48.524 [6776] cfg: hks: [0] [2048]
08/02 12:26:48.525 [6776] cfg: hkc: [0] [2048] [2048]
08/02 12:26:48.525 [6776] starting up ..
08/02 12:26:48.526 [6776] sys: version W7-SP1-2.2.0.579
08/02 12:26:48.526 [6776] sys: os version 6.1.7601 sp 1.0 suite 0100 product 01, os_str: [W7-SP1]
08/02 12:26:48.528 [6776] vpn: IPv6 support is: 3
08/02 12:26:48.528 [6776] vpn: auto-enable IPv6 support
08/02 12:26:48.529 [6776] ipc: init() ok
08/02 12:26:48.529 [6776] avc: start
08/02 12:26:48.530 [6776] sys: initializing vpn domains, vpn-reinstall = 0 ..
08/02 12:26:48.530 [9160] tap: list_netdev_win32() ..
08/02 12:26:48.530 [6776] tap: new tap: Hamachi
08/02 12:26:48.531 [6776] vpn: added [Hamachi] domain (not roaming)
08/02 12:26:48.531 [6776] dbg: setup_vpn_domain [Hamachi]
08/02 12:26:48.532 [6776] dbg: vpn_domain::config - [Hamachi]
08/02 12:26:48.532 [6776] vpn: switched [Hamachi] domain into L3 mode, 0.0.0.0/0.0.0.0
08/02 12:26:48.533 [6776] dbg: enable(Hamachi), locked: 0
08/02 12:26:48.533 [6776] vpn: domain [Hamachi] -> 'VPN_opening'
08/02 12:26:48.533 [6776] vpn: enabling [Hamachi] domain ..
08/02 12:26:48.534 [6776] tap: win32_set_hw_tapdev(Hamachi) ..
08/02 12:26:48.534 [6776] tap: list_netdev_win32() ..
08/02 12:26:48.543 [6776] tap: job [Hamachi, JOB_set_tapdev, 1] start thread ..
08/02 12:26:48.544 [6776] vpn: added [Null] domain (not roaming)
08/02 12:26:48.545 [6776] dbg: setup_vpn_domain [Null]
08/02 12:26:48.545 [6776] dbg: vpn_domain::config - [Null]
08/02 12:26:48.546 [5384] tap: job [Hamachi, JOB_set_tapdev, 1] thread started
08/02 12:26:48.547 [5384] tap: set_tapdev(Hamachi, up) ..
08/02 12:26:48.547 [5384] tap: list_netdev_win32() ..
08/02 12:26:48.548 [9160] avc: false 2
08/02 12:26:48.548 [6776] lge: init_logon_events
08/02 12:26:48.549 [6776] lge: init win32 poll logon events
08/02 12:26:48.549 [6776] dbg: atl -
08/02 12:26:48.550 [6776] svc: launch_in_session: [Services], session_id: 0
08/02 12:26:48.551 [6776] svc: launch_in_session: 0
08/02 12:26:48.553 [6776] svc: process 'explorer.exe' not found
08/02 12:26:48.553 [6776] svc: launch_in_session: [Console], session_id: 1
08/02 12:26:48.554 [6776] svc: launch_in_session: 1
08/02 12:26:48.559 [5384] tap: device found, status disabled, not running
08/02 12:26:48.560 [5384] vpn: enabling tap device ..
08/02 12:26:48.560 [5384] tap: do_status(ROOT\NET\0000, 1) ..
08/02 12:26:48.572 [6776] svc: spawned process in session 1
08/02 12:26:48.573 [6776] svc: ui started, session: 1
08/02 12:26:48.574 [6776] svc: entering RUNNING mode ..
08/02 12:26:48.574 [6776] svc: entered RUNNING mode
08/02 12:26:48.575 [5384] tap: SetupDiCallClassInstaller() ..
08/02 12:26:48.575 [6776] avc: th_end
08/02 12:26:48.576 [6776] avc: warning, avc not ready, fallback
08/02 12:26:48.576 [6776] resolv: url has ip on it
08/02 12:26:48.589 [5384] tap: do_status(), rc 1
08/02 12:26:50.848 [6776] ipc: new connection
08/02 12:26:50.864 [6776] ipc: connection from [WVickery]
08/02 12:26:50.866 [6776] ipc: user [WVickery]
08/02 12:26:50.867 [6776] ipc: 0010cae0 add client 1
08/02 12:26:50.868 [6776] ipc: init() ok
08/02 12:26:51.037 [6776] cfg: save()
08/02 12:26:51.044 [6776] cfg: hks: [0] [2048]
08/02 12:26:51.044 [6776] cfg: hkc: [0] [2048] [2048]
08/02 12:26:54.834 [6776] sys: connmgr_go_online, reconnect 0
08/02 12:26:54.850 [6776] ses: on_conn_state(connected, 0x0)
08/02 12:26:54.851 [6776] ses: select conn mode 'dns lb'
08/02 12:26:54.852 [6776] ses: go_offline, keep_tunnels 1, login_on_relaunch 0, actual state 4 ..
08/02 12:26:54.865 [6776] sys: go_online, reconnect 0
08/02 12:26:54.873 [6776] ses: resolving hamachi-dc.logmein-gateway.com ..
08/02 12:26:54.875 [6776] dbg: enable(Hamachi), locked: 0
08/02 12:26:54.875 [6776] assert st <= VPN_down in ..\client2\engine\vpn_domain.cpp:272
08/02 12:26:54.877 [6776] ses: resolving hamachi-list.10.logmein-gateway.com ..
08/02 12:26:55.040 [6776] ses: selected (95.172.70.131, 7149)
08/02 12:26:55.042 [6776] ses: selected 01 connection type
08/02 12:26:55.053 [6776] ses: resolving 95.172.70.131 ..
08/02 12:26:55.068 [6776] ses: connecting to 95.172.70.131:12975 ..
08/02 12:26:55.216 [6776] ses: connection is established
08/02 12:26:55.220 [6776] ses: control connection is bound to 172.26.63.72
08/02 12:26:55.225 [6776] ses: << msg_helo ..
08/02 12:27:03.635 [5384] tap: device Hamachi did NOT make it to the list
08/02 12:27:03.637 [6776] tap: job [Hamachi, JOB_set_tapdev, 1] done, result: success
08/02 12:27:03.639 [6776] vpn: on_set_tapdev(Hamachi, 1) -> ok
08/02 12:27:03.641 [6776] tap: init(), devName [Hamachi]
08/02 12:27:03.643 [6776] tap: list_netdev_win32() ..
08/02 12:27:03.684 [6776] tap: devName Hamachi
08/02 12:27:03.686 [6776] tap: fileName : \\.\HamachiTap.6646142A-F960-475D-BAEC-0F94FE95EC12
08/02 12:27:03.688 [6776] tap: mac : 7a:79:00:00:00:00
08/02 12:27:03.690 [6776] tap: queueSize : 64
08/02 12:27:03.692 [6776] tap: linkSpeed : 100000000
08/02 12:27:03.694 [6776] tap: linkMtu : 1404
08/02 12:27:03.695 [6776] tap: linkState : 1
08/02 12:27:03.696 [6776] tap: vdhcp : 0
08/02 12:27:03.697 [6776] tap: vdhcp.srv : 1.0.254.169
08/02 12:27:03.698 [6776] tap: vdhcp.cli : 0.0.0.0 / 0.0.0.0
08/02 12:27:03.699 [6776] tap: vdhcp.sec : 31536000
08/02 12:27:03.700 [6776] vpn: domain [Hamachi] -> 'VPN_up'
08/02 12:27:03.701 [6776] dbg: setup_vpn_domain [Hamachi]
08/02 12:27:03.702 [6776] dbg: vpn_domain::config - [Hamachi]
08/02 12:27:03.703 [6776] vpn: domain [Hamachi] -> 'VPN_setting_up'
08/02 12:27:03.704 [6776] tap: config(0.0.0.0,0.0.0.0)
08/02 12:27:03.705 [6776] tap: GetAdapterIndexByGuid [{6646142A-F960-475D-BAEC-0F94FE95EC12}]
08/02 12:27:03.706 [6776] tap: adapter 0000000e [\DEVICE\TCPIP_{39681F52-D03F-43EF-9372-D1FAD28AE4EB}]
08/02 12:27:03.711 [6776] tap: adapter addr 0.0.0.0/0.0.0.0, dhcp yes, want 0.0.0.0/0.0.0.0, [::/0]
08/02 12:27:03.712 [6776] tap: GetAdapterIndexByGuid [{6646142A-F960-475D-BAEC-0F94FE95EC12}]
08/02 12:27:03.713 [6776] tap: adapter 0000000e [\DEVICE\TCPIP_{39681F52-D03F-43EF-9372-D1FAD28AE4EB}]
08/02 12:27:03.714 [6776] tap: enabling virtual dhcp server ..
08/02 12:27:03.715 [6776] tap: setDhcp(0, 0.0.0.1, 0.0.0.0/0.0.0.0) = 1, 183
08/02 12:27:03.716 [6776] vpn: tap config done, [ok]
08/02 12:27:03.717 [6776] vpn: domain [Hamachi] -> 'VPN_up'
08/02 12:27:15.264 [6776] cfg: connection mask -> old: 7, new: 7
08/02 12:27:15.267 [6776] cfg: save()
08/02 12:27:15.273 [6776] cfg: hks: [0] [2048]
08/02 12:27:15.273 [6776] cfg: hkc: [0] [2048] [2048]
08/02 12:27:15.279 [6776] sys: connmgr_go_online, reconnect 1
08/02 12:27:19.821 [8876] svc: control command 4
08/02 12:27:19.821 [8876] svc: control command 4
08/02 12:27:27.178 [6776] ses: io error, recv, 0
08/02 12:27:27.180 [6776] ses: error 3, retryable yes
08/02 12:27:27.191 [6776] ses: go_offline, keep_tunnels 0, login_on_relaunch 0, actual state 1 ..
08/02 12:27:27.202 [6776] vpn: disable roaming domain [Hamachi]
08/02 12:27:27.204 [6776] dbg: setup_vpn_domain [Hamachi]
08/02 12:27:27.206 [6776] dbg: disable(Hamachi), locked: 0
08/02 12:27:27.208 [6776] vpn: disabling [Hamachi] domain ..
08/02 12:27:27.210 [6776] tap: tap close [644]:[Hamachi]
08/02 12:27:27.462 [6776] vpn: domain [Hamachi] -> 'VPN_disabling'
08/02 12:27:27.464 [6776] tap: job [Hamachi, JOB_set_tapdev, 0] start thread ..
08/02 12:27:27.466 [6776] dbg: vpn_domain::config - [Hamachi]
08/02 12:27:27.468 [6176] tap: job [Hamachi, JOB_set_tapdev, 0] thread started
08/02 12:27:27.470 [6176] tap: set_tapdev(Hamachi, down) ..
08/02 12:27:27.473 [6176] tap: list_netdev_win32() ..
08/02 12:27:27.475 [6776] vpn: disable roaming domain [Null]
08/02 12:27:27.477 [6776] dbg: setup_vpn_domain [Null]
08/02 12:27:27.479 [6776] dbg: vpn_domain::config - [Null]
08/02 12:27:27.483 [6776] cfg: save()
08/02 12:27:27.503 [6776] cfg: hks: [0] [2048]
08/02 12:27:27.505 [6776] cfg: hkc: [0] [2048] [2048]
08/02 12:27:27.507 [6776] dbg: disable(Hamachi), locked: 0
08/02 12:27:27.509 [6776] vpn: disabling [Hamachi] domain ..
08/02 12:27:27.511 [6776] tap: job [Hamachi, JOB_set_tapdev, 0] queued
08/02 12:27:27.519 [6176] tap: device found, status enabled, not running
08/02 12:27:27.519 [6176] vpn: disabling tap device ..
08/02 12:27:27.520 [6176] tap: do_status(ROOT\NET\0000, 0) ..
08/02 12:27:28.560 [6176] tap: SetupDiCallClassInstaller() ..
08/02 12:27:28.571 [6176] tap: do_status(), rc 1
08/02 12:27:28.580 [6776] tap: job [Hamachi, JOB_set_tapdev, 0] done, result: success
08/02 12:27:28.581 [6776] vpn: on_set_tapdev(Hamachi, 0) -> ok
08/02 12:27:28.582 [6776] vpn: domain [Hamachi] -> 'VPN_disabled'
08/02 12:27:28.583 [6776] dbg: setup_vpn_domain [Hamachi]
08/02 12:27:28.583 [6776] dbg: vpn_domain::config - [Hamachi]
08/02 12:27:28.584 [6776] tap: job [Hamachi, JOB_set_tapdev, 0] start thread ..
08/02 12:27:28.585 [1444] tap: job [Hamachi, JOB_set_tapdev, 0] thread started
08/02 12:27:28.586 [1444] tap: set_tapdev(Hamachi, down) ..
08/02 12:27:28.587 [1444] tap: list_netdev_win32() ..
08/02 12:27:28.601 [1444] tap: device found, status disabled, not running
08/02 12:27:28.602 [1444] tap: already in a requested state
08/02 12:27:28.603 [6776] tap: job [Hamachi, JOB_set_tapdev, 0] done, result: success
08/02 12:27:28.603 [6776] vpn: on_set_tapdev(Hamachi, 0) -> ok
08/02 12:27:28.604 [6776] dbg: setup_vpn_domain [Hamachi]
08/02 12:27:28.605 [6776] dbg: vpn_domain::config - [Hamachi]
08/02 12:27:34.093 [6776] avc: retry 1, [1]
08/02 12:27:34.095 [6776] resolv: url has ip on it

 

LogMeIn Contributor
Posts: 84
Registered: ‎01-17-2017

Re: Was working this morning and now it's not. Cannot connect to Hamatchi Server

Hello,

If you go into to your Network and sharing center (Change adapter setting) Do you see a Hamachi Network adapter?

Best,

Vitor